I'm running advertisements on the site

WHY ARE WE SHOUTING

I'm running advertisements on the site

Postby Kritz » 07 Oct 2014, 3:24 pm

Hey guys,

I've put up some ads on the main Kritz.net page and on Kritz.net/games. This is primarily to cover the cost of hosting the servers. Ads will only show up if you aren't signed into your account. So if you're signed in, that's cool.

I hope most of the users will find the ads reasonable, and if there are specific ads that bother you, please send me a PM and I will try to remove them from appearing.
User avatar
Kritz
Site Admin
 
Posts: 170
Joined: 03 Jul 2014, 3:21 pm
Location: Hobart, Tasmania

Re: I'm running advertisements on the site

Postby Molester Stallone » 07 Oct 2014, 3:30 pm

I
Kritz wrote:Ads will only show up if you aren't signed into your account


I'm signed and I still see ads. Probably some malware since all of these Ads are powered by Info. Already uninstalled that program in the control pannel.

Screenshot:http://prntscr.com/4tt67v
User avatar
Molester Stallone
 
Posts: 479
Joined: 04 Jul 2014, 2:38 am
Location: Behind you (◞≼☉≽◟◞౪◟◞≼☉≽◟)(Also in Luxembourg)

Re: I'm running advertisements on the site

Postby dewrev » 07 Oct 2014, 3:31 pm

Ok
User avatar
dewrev
 
Posts: 67
Joined: 24 Sep 2014, 12:03 pm
Location: Bali, Indonesia

Re: I'm running advertisements on the site

Postby Kritz » 07 Oct 2014, 3:41 pm

Molester Stallone wrote:I
Kritz wrote:Ads will only show up if you aren't signed into your account


I'm signed and I still see ads. Probably some malware since all of these Ads are powered by Info. Already uninstalled that program in the control pannel.

Screenshot:http://prntscr.com/4tt67v


Yeaaaaah that def shouldn't be happening. That's some client side adware you go there. And I don't yet have any ads on the forum (since TBH this forum probably doesn't get enough users to justify annoying the few dedicated people who post here)
User avatar
Kritz
Site Admin
 
Posts: 170
Joined: 03 Jul 2014, 3:21 pm
Location: Hobart, Tasmania

Re: I'm running advertisements on the site

Postby BurgerCitizen » 07 Oct 2014, 4:02 pm

all good. They don't seem to show up for me when i'm logged in, so great.
User avatar
BurgerCitizen
 
Posts: 79
Joined: 23 Sep 2014, 5:44 pm
Location: Australia

Re: I'm running advertisements on the site

Postby dewrev » 07 Oct 2014, 4:02 pm

I don't see ads, even when Im logged out, is that a bug too?
User avatar
dewrev
 
Posts: 67
Joined: 24 Sep 2014, 12:03 pm
Location: Bali, Indonesia

Re: I'm running advertisements on the site

Postby Kritz » 07 Oct 2014, 4:50 pm

Nah it just takes a few hours for Google to OK the site for ads. So the code's in but the ads might take a day to show up. You'll notice if a page is going to have ads if the main content is about 120 pixels below where it would normally be.
User avatar
Kritz
Site Admin
 
Posts: 170
Joined: 03 Jul 2014, 3:21 pm
Location: Hobart, Tasmania

Re: I'm running advertisements on the site

Postby dewrev » 07 Oct 2014, 5:02 pm

Kritz wrote:Nah it just takes a few hours for Google to OK the site for ads. So the code's in but the ads might take a day to show up.


Ok
User avatar
dewrev
 
Posts: 67
Joined: 24 Sep 2014, 12:03 pm
Location: Bali, Indonesia

Re: I'm running advertisements on the site

Postby The Doodler » 07 Oct 2014, 11:48 pm

Mmmmmkay
The Doodler
 
Posts: 15
Joined: 03 Oct 2014, 12:01 am


Return to Announcements

Who is online

Users browsing this forum: No registered users and 0 guests