Something wrong...

Post bugs, glitches and things not working all that great in here. Include screenshots if possible. :D

Something wrong...

Postby Ginca9392 » 30 Dec 2014, 12:27 pm

Sorry if I'm at the wrong section, but there is a problem. When I start up the game, it gave me this.
https://plus.google.com/u/1/+Ginca9392B/posts
It's the one with the black background with white sqaure. I swear the god it is NOT photoshop and paint.net
Help?
Ginca9392
 
Posts: 1
Joined: 30 Dec 2014, 11:59 am

Re: Something wrong...

Postby Molester Stallone » 30 Dec 2014, 12:37 pm

Posts concerning game bugs belong in the Citizen Burger Disorder => Bug Section. I'm going to move it there. If you check out the forum you'll notice that there is already a stickied topic about this problem, since a lot of users are having this problem. Here is the link: viewtopic.php?f=4&t=546

The Black & White squares is something only Kritz can fix. When is he going to fix it? We don't know. All he said is that he's looking into it, but it's not a priority right now.The only thing you can do is try other browsers, re-installing Unity WebPlayer, clearing cache. It worked for some people but not for everyone.
If it doesn't work for you, all you can do is wait.
Also post your PC specs in the topic I mentioned. Maybe Kritz can find out if the problem has something to do with a certain PC component.
User avatar
Molester Stallone
 
Posts: 485
Joined: 04 Jul 2014, 2:38 am
Location: Behind you (◞≼☉≽◟◞౪◟◞≼☉≽◟)(Also in Luxembourg)

Re: Something wrong...

Postby raytaygirl » 03 May 2015, 1:41 pm

THE BLOCKS 'O DEATH HAS STRIKED
raytaygirl
 
Posts: 64
Joined: 08 Feb 2015, 7:35 am
Location: under your bed


Return to Bugs

Who is online

Users browsing this forum: No registered users and 10 guests